Error while Syncing Microsoft Exchange Contacts with Active Sync in Work for Desktop

Error while Syncing Microsoft Exchange Contacts with Active Sync in Work for Desktop

Symptom

Attempting to sync Microsoft Exchange contacts using Advanced Exchange Active Sync Configuration in 8x8 Work for Desktop results in the following error:

Can't authenticate with Exchange server. Original Message text follows: [domain of entered Active Sync URL]

A screenshot of a computer

AI-generated content may be incorrect.

Applies To

  • 8x8 Work for Desktop

Resolution

  1. In 8x8 Work for Desktop, navigate to Settings > Contacts.
  2. Select Company or Personal.
  3. At the prompt, enter the primary Outlook Email and Password.
  4. Select the Advanced Exchange Active Sync Configuration box.
  5. Enter the Active Sync URL (use External URL).
  6. Add the following to the end of the URL entered above: /EWS/Exchange.asmx.
  7. Enter the Login Username or Exchange UPN.
  8. Click OK.

Cause

Most likely, one or both of the following hasn't been done:

  • Properly enter the Microsoft-Server-ActiveSync External URL.
  • Add the following to the end of the above URL: /EWS/Exchange.asmx.
    • Related Articles

    • Import Microsoft 365 Contacts from 8x8 Work Desktop or Web Application

      Objective Import contacts from Microsoft 365, at the device level. Applies To 8x8 Work for Desktop on Windows 8.0 or above Microsoft 365 Prerequisites The Microsoft 365 import is available to access from both 8x8 Work for Desktop and 8x8 Work for ...
    • Importing Outlook Contacts in 8x8 Work for Desktop

      Objective Import, sync, or remove local Outlook contacts in 8x8 Work for Desktop. Applies To Outlook Contacts 8x8 Work for Desktop Windows 8x8 Work for Desktop Feature Checklist Review the checklist below prior to importing Outlook contacts. Local ...
    • Filter Company Contacts in 8x8 Work for Desktop

      Objective Filter company contacts in 8x8 Work for Desktop. Applies To 8x8 Work for Desktop Procedure Log in to 8x8 Work for Desktop. From the left menu, select Contacts. Select Company. Select Filter contacts (funnel icon). Choose the desired filter ...
    • Sync a Calendar with 8x8 Work for Desktop

      Objective Sync 8x8 Work for Desktop with a Calendar for meetings. Applies To 8x8 Work for Desktop Procedure 8x8 Work for Desktop has the ability to sync the calendar of various providers such as Google, Office365, iCloud, etc. This is primarily used ...
    • Importing Google Contacts in 8x8 Work for Desktop

      Objective Import Google contacts into 8x8 Work for Desktop. Applies To 8x8 Work for Desktop Google Contacts Procedure In 8x8 Work for Desktop, go to Settings > Contacts. Under Add Account, select Sign in with Google. Select the Google account from ...