Phone Continues to Ring Within Ring Group After Caller Has Left Voicemail

Phone Continues to Ring Within Ring Group After Caller Has Left Voicemail

Symptom

A caller to a ring group has left a voicemail, but the phone continues to ring within the ring group.

Applies To

  • Ring Groups
  • 8x8 Work

Resolution

Some changes need to be applied in Admin Console under 8x8 Work settings to match the no answer rule in Ring Groups.

  1. Log in to Admin Console.
  2. Select Ring Groups.
  3. To the right of the affected Ring Group, select Edit (pencil).
  4. Select Basic Information.
  5. Scroll down to Total time to alert a member.
  6. Add Value 35 or same as 8x8 Work settings.
  7. Select Save.

Cause

This issue can occur when there is a mismatch between 8x8 Work and Admin Console No Answer rules.

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