Polycom IP Phones: Date and Time are Wrong or Flashing
Symptom
Your Polycom IP phone displays a flashing or incorrect date and time.
Applies To
• Polycom IP phones
Resolution
Check SNTP on Your Phone
For this process, you will first need your phone's administrator password and IP address (if working in the web interface). After you have that, continue to either set of steps below.
Check SNTP in the Phone Web Interface (GUI)
https://support.8x8.com/equipment-devices/phones/polycom/date-time-wrong-flashing-polycom-ip-phones Updated: Mon, 15 Mar 2021 19:11:52 GMT
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If Date and Time Continue to Flash
The SNTP may not be able to reach the designated time server. Instead of pool.ntp.org, try setting the below address
Or ping pool.ntp.org and use the reply address as the SNTP address.
Still not working? Move on to the next troubleshooting step for help with setting a static IP on your phone and configuring DNS.
Set Static IP and DNS
Note: We highly recommend consulting an IT or network professional when configuring advanced network settings. If possible, the network administrator should always check the IP address, and assign and log any static IP to avoid conflicts in the future.
Setting a Static IP on your phone will require:
Setting a Static IP and DNS Via the Phone's Web GUI
https://support.8x8.com/equipment-devices/phones/polycom/date-time-wrong-flashing-polycom-ip-phones Updated: Mon, 15 Mar 2021 19:11:52 GMT
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If Date and Time Continue to Flash Incorrectly
The problem may lie in your router or server. Potentially, the issue may also originate with your ISP.
You may also try modifying the Time Synch option in the phone setting via web GUI:
See the Network/ISP section of this troubleshooting article.
Network/ISP
If date and time problems persist through the previous steps, there may be an issue with the device delivering Internet and SNTP settings to the rest of your network. If you or your network or IT administrator are able, on your DHCP device (e.g., the router, server, etc.), check configuration, and set SNTP and open DNS.
If all local troubleshooting fails, contact your Internet service provider to inform them you are having an SNTP issue and your network devices are unable to resolve the correct time and date.
If time and date are only off by a matter of hours and are not flashing, you may simply need to set the extension time zone.
Set Time Zone in Account Manager
If the time displayed is not flashing and is only off by a matter of hours, you may simply need to correct the time zone for
https://support.8x8.com/equipment-devices/phones/polycom/date-time-wrong-flashing-polycom-ip-phones Updated: Mon, 15 Mar 2021 19:11:52 GMT
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the extension. 8x8 account administrators can set the time zone for an extension in Account Manager.
Set Time Zone in 8x8 Admin Console
If the time is not up to date, 8x8 account administrators can set the time zone for the extension in 8x8 Admin Console.
End users can edit the time zone for their own extension.
Cause
Most likely, the SNTP time server address or DNS are not properly set, either in the phone or the network device giving out DHCP (router or server).
The issue may also originate with your Internet service provider (ISP).
Additional Information
For more information, see Date and Time are Wrong or Flashing on Desk Phone.
https://support.8x8.com/equipment-devices/phones/polycom/date-time-wrong-flashing-polycom-ip-phones Updated: Mon, 15 Mar 2021 19:11:52 GMT
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