Symptom
While making phone calls in 8x8 Work for Desktop while
the Google Chrome web browser is open on your computer, you experience poor
audio and video quality on the calls. This is especially troublesome on macOS
systems.
Applies To
8x8
Work for Desktop
Google
Chrome
Windows
macOS
Resolution
Windows
Eliminate Google Chrome Processes
Closing Chrome and deleting running processes should
immediately restore call audio and video quality without requiring a restart of
the 8x8 Work application. The steps shown below are valid for Windows 7 and
later systems.
On
your Windows computer, close the Google Chrome browser.
Right-click
the taskbar and click Start Task Manager.
In
the task Manager, click the Processes tab.
Search
for Chrome processes in the list and select them.
Click End
Process.
Repeat
for all Chrome-related processes.
Call quality should show immediate improvement. If call
audio and video continue to be poor, contact your IT or network administrator
to also review bandwidth allocations and appropriate network setup.

|
Best practice: To optimize total
system performance (not just 8x8 applications), it is advisable to
periodically close Chrome and open Chrome tabs when not in use, and to review
the Task Manager for continuously running Chrome processes as described
above.
|
macOS
Eliminate Google Chrome Processes
Closing Chrome and deleting running processes should
immediately restore call audio and video quality without requiring a restart of
8x8 Work for Desktop.
On
your macOS computer, close the Google Chrome browser.
Press Command and spacebar,
then type Activity to find and launch the Activity
Monitor. (Alternatively, navigate to the /Applications/Utilities folder.)
Search
for Chrome processes in the list and select them.
At
the top of the window, click the stop sign icon to end
the process.
Repeat
for all Chrome-related processes.
Call quality should show immediate improvement. If call
audio and video continue to be poor, please contact your IT or network
administrator to also review bandwidth allocations and appropriate network
setup.

|
Best practice: To optimize total
system performance (not just 8x8 applications), it is advisable to
periodically close Chrome and open Chrome tabs when not in use, and to review
the Activity Monitor for continuously running Chrome processes as described
above.
|
Cause
Having the Google Chrome browser open for an extended period
of time—particularly with many tabs open, and with pages employing Flash—has
been found to cause thread leaks, wherein many Google Chrome
processes are initiated andcombine to bog down a system. This strain on
system resources and performance reduces the ability to handle voice and video
calls.