Delayed Audio with Call Recording Enabled in 8x8 Admin Console
Symptom
With call recording enabled, the caller and the callee
experience one to three seconds of audio silence at the beginning of the
call.
Applies To
Cause
Once the call is established, the call recording needs one
to three seconds to initiate.
Resolution
You can either disable call recording, or you can
enable Announcements to mask the audio delay at the beginning
of the call.
Enabling Announcements
Click Users.
Click Edit (pencil
icon).
Scroll
down to Call recording settings.
Under Recording
announcement, select Me/User, Remote party,
or Both parties.
Click Save.
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