To brain dead a Back-ups is to purge the charge in the brain of the UPS.
Product Line:
Back-UPS, Back-UPS Pro
Environment:
All serial numbers.
Cause:
Troubleshooting procedure often prescribed to clear some faults or unwanted behaviors.
Resolution:
To do this, follow the below procedure;
1: Disconnect any attached load.
2: Unplug the UPS from the wall socket.
3: Disconnect the UPS' internal battery.
4: Push and hold the ""On"" button on the UPS for 5 seconds
5: Reconnect internal battery.
6: Plug UPS in to known good power source.
7: Turn UPS on.
* This Brain Dead procedure may not resolve the UPS issue.Please contact Schneider Electric Technical Support https://www.apc.com/support/ for additonal troubleshooting assistance.