Microphone or Video Not Working in 8x8 Work for Desktop After Update
Symptom
The microphone, video, or both are no longer working
and cannot be selected in settings after updating 8x8 Work for Desktop.
Applies To
Resolution
The solution below is for Kaspersky antivirus. Other
antivirus software requires similar steps to allow audio streams.
Open Kaspersky.
Select More
Tools.
Select Application
Control > Manage applications.
In
the list, select 8x8 Work.
Double-click
the application.
Navigate
to Rights.
Select Operating
system modification > Suspicious modifications in the
operating system → Access sound recording devices.
In
the Action column, click the icon and select one of the
menu items:
To
allow the application to receive the audio stream, select Allow.
To
deny the application access to the audio stream, select Block.
To
receive notifications about instances of applications being allowed or
denied access to the audio stream, in the Action column,
click the icon and select Log events.
Select Save.
Cause
Updating 8x8 Work for Desktop can sometimes cause
antivirus security software to identify this as a new application and restrict
access to hardware including microphone, camera, or both.
Related Articles
Speaker and Microphone Problems in 8x8 Work for Desktop
Symptom You are experiencing audio problems when using 8x8 Work for Desktop for communicating and listening to voicemails and recordings. Applies To 8x8 Work for Desktop Resolution Check Microphone and Speaker Settings If an external microphone or ...
Download 8x8 Work for Desktop
System Requirements Operating System Windows 10 and newer MacOS 11 Big Sur and newer MacOS 10.15 Catalina is no longer supported starting with 8.20 Hardware Requirements 1.6 gigahertz (GHz) or faster 64-bit (x64) processor; 32-bit (x86) not ...
Azure (Entra) Integration with 8x8 Work for Desktop and Web
Overview 8x8 Work for Desktop and Web is integrated with Azure (Entra) VDI to improve the quality of your audio calls. This is an optimization focused on telephony users working within an Azure Virtual Desktop environment. Applies To 8x8 Work for Web ...
Citrix VDI Integration with 8x8 Work for Desktop & Web
Overview 8x8 Work for Desktop is integrated with Citrix to improve the quality of your audio calls. Currently, this is an optimization focused on telephony users who have a Citrix Virtual Desktop environment on their machines. Applies To 8x8 Work for ...
Update E911 Address in 8x8 Work for Desktop
Objective Updating the E911 address in 8x8 Work for Desktop. Applies To 8x8 Work for Desktop 8x8 Express Procedure E911, or Enhanced 911, is a means for wireless phone users in North America to provide more accurate location information when calling ...