No Audio When Making a Call in 8x8 Work for Desktop

No Audio When Making a Call in 8x8 Work for Desktop

Symptom

When trying to make a call from 8x8 Work for Desktop, no audio is heard and no ring is heard when making an outbound call.

Applies To

  • 8x8 Work for Desktop
  • macOS
  • Windows

Resolution

macOS

  1. Open System Preferences
  2. Click Security & Privacy.
  3. Click Microphone.
  4. Make sure that 8x8 Work for Desktop is checked.

Windows 11

  1. Go to Start > Settings > Privacy & Security.
  2. Scroll down to the App permissions section.
  3. Select Microphone.
  4. Allow microphone access for 8x8 Work for Desktop.

Windows 10

  1. Go to Start > Settings > Privacy > Microphone.
  2. Allow microphone access for 8x8 Work for Desktop.

Windows 8.1

  1. Go to Charms > Settings > Change PC Settings.
  2. Select Privacy from the left menu.
  3. Select Microphone.
  4. Enable access for 8x8 Work for Desktop.

Cause

8x8 Work for Desktop does not have microphone permissions.

    • Related Articles

    • Audio Issues in 8x8 Work for Desktop While Using Chrome Browser

      Symptom While making phone calls in 8x8 Work for Desktop while the Google Chrome web browser is open on your computer, you experience poor audio and video quality on the calls. This is especially troublesome on macOS systems. Applies To 8x8 Work for ...
    • Call Using Preferred Devices in 8x8 Work for Desktop

      Objective Add a new device to make an outbound call within 8x8 Work for Desktop. Applies To 8x8 Work for Desktop Call Using Procedure Open 8x8 Work for Desktop. Click Call Using. Click + Add phone number. Add the phone number and description of the ...
    • Enable or Disable Call Recording on an Active Call in 8x8 Work for Desktop

      Objective Enable or disable Call Recording while on an active call in 8x8 Work for Desktop. Applies To 8x8 Work for Desktop Call Recording Procedure While in an active call on 8x8 Work for Desktop, select More Options (three dots). Select Record to ...
    • Azure (Entra) Integration with 8x8 Work for Desktop and Web

      Overview 8x8 Work for Desktop and Web is integrated with Azure (Entra) VDI to improve the quality of your audio calls. This is an optimization focused on telephony users working within an Azure Virtual Desktop environment. Applies To 8x8 Work for Web ...
    • Citrix VDI Integration with 8x8 Work for Desktop & Web

      Overview 8x8 Work for Desktop is integrated with Citrix to improve the quality of your audio calls. Currently, this is an optimization focused on telephony users who have a Citrix Virtual Desktop environment on their machines. Applies To 8x8 Work for ...