Ring Group Calls Not Following Call Forwarding Rules in Admin Console
Symptom
Ring Group calls are routing to voicemail despite the Ring
Group having no forwarding rule to voicemail configured in Admin
Console
For example all of the Ring Group's forwarding rules
may be set to forward to a user or service extension and
the call routes to ring group voicemail.
Applies To
8x8
Admin Console
Ring
Group
Forwarding
Calls
Resolution
Ensure that at least 1 Ring Group member
is in an Available status and not in Do Not Disturb (DND). If all ring
group members in DND, then by default calls forward to the Ring
Group's voicemail.
Cause
The default PBX configuration is for DND
to always forward calls to voicemail.
If all ring group members are in DND, then Ring Group calls
will forward to ring group voicemail, which is expected behavior.
This behavior can be changed by requesting 8x8 disable
server-side DND always forwarding to voicemail for the PBX, however, it
will affect all extensions on the PBX, not just Ring Groups.
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