User Not Receiving Voicemail Notifications in Email
Symptom
User not receiving voicemail notifications through email.
Applies To
8x8
Work for Desktop
Admin
Console
Voicemail
Notifications
Resolution
Make sure that you are setting the correct email address at
the correct location under your user profile.
System admins can do this by editing the Voicemail Settings
of the affected user in Admin Console. End users can do this through the 8x8
Work for Desktop app.
System Admins
Log
in to Admin Console.
Select Users.
Select Edit (pencil
icon) to the right of the User you wish to edit.
Under Voicemail
Settings, enter the correct email address under Email to
the right of the Notification settings options.
Ensure
that Disable Notification is not selected.
End Users
Log
in to 8x8 Work for Desktop.
Select Settings.
Select Voicemail.
Under More
Settings, select Go to Main Voicemail Settings.
Under Voicemail
Settings, enter the correct email address under Email to
the right of the Notification settings options.
Ensure
that Disable Notification is not selected.
Cause
This usually occurs when the user's email address is not
entered under Voicemail Settings, and if the notifications are disabled.
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