Warm Transfer Option Missing in 8x8 Work
Symptom
The Warm Transfer option is missing in 8x8 Work
Applies To
8x8
Work for Mobile
8x8
Work for Desktop
Admin
Console
Resolution
Add a second Line Appearance key for the extension.
Log
in to Admin Console.
Click
on Users.
Edit the
user.
Go
to Voice Basic Settings.
Click
on Line Key Configuration above the Device Model.
Click
on the + Line Appearance button.
Select Line
appearance - User from the dropdown list
Click Save in
the Line Appearance box.
Click Save in
the Edit Device Settings box.
Log
out of 8x8 Work and log back in.
Cause
The ability to warm transfer requires access to
a second phone line. Removing the additional Line Appearance Keys for the
extension reduces the maximum number of phone lines available for the
extension. If there is only one Line Appearance Key configured for the
extension, that extension will only have one phone line available for use and
will be unable to use Warm Transfer.
Adding an additional Line Appearance key increases the
maximum number of phone lines available to the extension. The additional
phone lines are needed in order to use the Warm Transfer function.
Additional Information
If the extension has more than one Line Appearance key
configured and the Warm Transfer option is still missing, create a case with
8x8 Support for additional assistance
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