Fax Service is Missing From 8x8 Work for Desktop
Symptom
The 8x8 Work for Desktop fax service does not
appear for a specific user.
Applies To
8x8
Work for Desktop
Admin
Console
Internet
Fax
Resolution
License Issue
Log
in to 8x8 Admin Console.
Select
Users.
To
the right of the affected user, select Edit (pencil
icon).
Scroll
down to Services and permissions and confirm that
the user has a license assigned that includes fax services (X2 minimum).
Assign
a license if one isn't already assigned, and click Save.
Missing Fax Number
If a
license is already assigned to the user, scroll down to Fax
notification settings.
Verify
that a fax number has been assigned.
Assign
a phone number if needed and click Save.
8x8 Work Issue
If a
fax number is already assigned to the user, remove the fax number by
clicking the X next to it.
Go
back and re-add that fax number and Save again.
In all cases, the user must log out of 8x8 Work and log
back in to see the Fax service appear.
Cause
There are three likely causes of this problem:
License
Issue: An appropriate license allowing fax services may not be
assigned to the user.
Missing
Fax Number: No fax number has been assigned to the user.
8x8
Work Issue: 8x8 Work has not received the user setting change
from Admin Console.
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