What does it mean when all of the LEDs on the left of my AP77XX Rack Automatic Transfer Switch (ATS) front panel are illuminated?

What does it mean when all of the LEDs on the left of my AP77XX Rack Automatic Transfer Switch (ATS) front panel are illuminated?

Published date: 13 November 2013


Issue

All of the LED indicators on the front left of my Rack ATS are illuminated. See below for the specific LEDs.


 



A different, non standard LED combination with an audible click every 2 to 3 seconds may be observed and/or the front display may also read Er.



Product Line

  • Rack Automatic Transfer Switches (specific models only)
    • AP7721
    • AP7722A
    • AP7723
    • AP7724
    • AP7730
    • AP7731
    • AP7732
    • AP7750A
    • AP7752
    • AP7752J
    • AP7753



Environment

  • All serial numbers
  • All firmware versions

     
Cause

This is due to an internal communication failure between the device (the ATS) and the embedded Network Management Card typically.


Resolution

This needs to be verified by connecting to the ATS via the embedded Network Management Card (instructions outlined in knowledge base ) to verify that the on board event log says Automatic Transfer Switch : Lost communication with the ATS or Communication has been lost to the device! or similar.
If this is validated along with the LED condition, it is likely the ATS must be replaced due to the communication failure.
    • Related Articles

    • Common Rack Automatic Transfer Switch Scenarios and Questions

      Published date: 29 May 2019 Issue This article discusses common Rack Automatic Transfer Switch (ATS) Scenarios and Questions and provides configuration recommendations.     Product Line Rack Automatic Transfer Switches including the following models ...
    • Why are the battery charge LEDs flashing on a Smart-UPS?

      Published date: 21 July 2020 Issue: Battery Charge LED Bar Graph is flashing in unison.   Product line: Smart-UPS, Smart-UPS Online Environment: All Smart-UPS models with model numbers that begin with SU, SUA, SUM, SURT All serial numbers Cause: When ...
    • NetBotz 300-500 Series | Password reset procedure

      Published date: 14 July 2020 Issue: How do I reset the password on a 300-500 series NetBotz appliance. Product Line: NetBotz v3 Wall Appliance: 355/356 (NBWL0355/6) & 455/456 (NBWL0455/6) NetBotz v3 Rack Appliance: 450/451 (NBRK0450/1), 550 ...
    • Smart-UPS C Series FAQ

      Published date: 14 August 2020 Issue: Smart-UPS C Series FAQ Product Line: Smart-UPS Environment: All SMC models, All Serial Numbers Cause: Product Information Resolution: What is the new Smart-UPS C series? The Smart-UPS  C series is our new entry ...
    • Why is my Back-UPS ES giving a Constant tone with the Power on LED flashing?

      Published date: 18 January 2021 Issue: Why is my Back-UPS ES giving a Constant tone with the Power on LED flashing? Product Line: BACK-UPS ES Environment: BE350G, BE450G, BE550G, BE650G1 and BE750G Cause: If this is a new installation confirm that ...