Cellular Assist Not Working in 8x8 Work for Mobile
Symptom
Cellular calls do not complete properly when using
the 8x8 Work for Mobile app.
Applies To
Resolution
Check your settings to ensure cellular calling is
properly configured.
Android
Open 8x8
Work for Mobile.
Tap
on your profile.
Tap Settings > Data
and Network Operations.
Tap Use
Carrier Minutes. Note: If you have not
previously added your mobile number, you will need to enter it here.
Ensure
that Use Carrier Minutes is turned on for incoming
calls and outgoing calls.
iOS
Open 8x8
Work for Mobile.
Tap
on your profile.
Tap Settings > Data
and Network Operations.
Tap Use
Carrier Minutes. Note: If you have not
previously added your mobile number, you will need to enter it here.
Ensure
that Use Carrier Minutes is turned on for incoming
calls and outgoing calls.
Cause
This may be due to the app being incorrectly
configured.
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