Extension Not Allowed to Use Group Call Pickup
Symptom
Getting a fast busy signal or error message stating, "This
extension is not allowed to use group call pickup."
Applies To
8x8
Admin Console
Group
Call Pickup
Resolution
Click Users.
Click Edit (pencil
icon) to the right of the affected user.
Under Voice
Basic Settings, next to Device Model, click Line
Key Configuration.
Locate
the Group call pick up line key, click the three dots, and
select Edit.
Under BLF
Extension Type, select Group Call Pickup.
Under Group
Call Pickup to Monitor, make sure it is not blank. If this is
blank, select the listed Group Call Pickup listed in the drop down list,
then click Save.
Click Home and
then click Group Call Pickups.
Click Edit (pencil
icon) to the right of the Group you wish to edit.
On
the Group call pick up extensions list, if any extension is missing from
the list, add them to the list. For any extensions that
are already on the list but are not working properly, click the
trash can icon on the right side of the extension, then re-add the
extension again.
Click Save.
Test
Group Call Pickups to confirm that it is working.
Cause
The root cause is that the affected extension needs
to re-sync to the Group call pickups extension.
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