Extension Not Allowed to Use Group Call Pickup

Extension Not Allowed to Use Group Call Pickup

Symptom

Getting a fast busy signal or error message stating, "This extension is not allowed to use group call pickup."

Applies To

  • 8x8 Admin Console
  • Group Call Pickup

Resolution

  1. Log in to 8x8 Admin Console.  
  2. Click Users.
  3. Click Edit (pencil icon) to the right of the affected user.

  1. Under Voice Basic Settings, next to Device Model, click Line Key Configuration.
  2. Locate the Group call pick up line key, click the three dots, and select Edit.
  3. Under BLF Extension Type, select Group Call Pickup.
  4. Under Group Call Pickup to Monitor, make sure it is not blank. If this is blank, select the listed Group Call Pickup listed in the drop down list, then click Save.
  5. Click Home and then click Group Call Pickups.

  1. Click Edit (pencil icon) to the right of the Group you wish to edit.

  1. On the Group call pick up extensions list, if any extension is missing from the list, add them to the list. For any extensions that are already on the list but are not working properly, click the trash can icon on the right side of the extension, then re-add the extension again.
  2. Click Save.
  3. Test Group Call Pickups to confirm that it is working.

Cause

The root cause is that the affected extension needs to re-sync to the Group call pickups extension.

    • Related Articles

    • How to Use Group Call Pickup

      Objective Use the Group Call Pickup feature. Applies To Admin Console Group Call Pickup Procedure After the account administrator has created a Pickup group and added extension users to the group, Pickup group members will receive a pickup extension ...
    • How to Configure Group Call Pickup in Admin Console

      Objective Configure your Group Call Pickup groups in Admin Console. Applies To Admin Console Group Call Pickups Procedure Group Call Pickup allows you to create a group where a user can answer calls for other group members without needing to use any ...
    • Set Up an Auto Attendant to Send Calls From One Ring Group to Another Ring Group

      Objective Setting up your Auto Attendant to direct incoming calls from one Ring Group to another Ring Group. Applies To 8x8 Admin Console Auto Attendants Ring Groups Call Routing Procedure Log in to Admin Console. Select Auto Attendants. If you have ...
    • Create a Paging Group in 8x8 Admin Console

      Objective Create a paging group in Admin Console so you can make real-time announcements to a department, team, or work area using the intercom feature on your Poly or Cisco phone. Applies To Poly Phones Yealink Phones Cisco Phones Algo 8180 Group ...
    • Configure Call Park Extensions or BLF Call Park in 8x8 Admin Console

      Objective Configure your Call Park Extensions or BLF Call Park in 8x8 Admin Console. This feature is available to X Series customers only. Applies To 8x8 Admin Console Call Park Extensions BLF Call Park Procedure To set up a Call Park Extension (also ...