Inspect Saved Configuration Error When Saving Line Key Configuration in 8x8 Admin Console
Symptom
An error banner with the following message is displayed when
attempting to save Line Key Configuration:
Error while saving line key configuration. Failed and
creating power key. Please inspect the saved configuration.
Applies To
Admin
Console
Desk
Phone
Line
Keys
Resolution
Remove the existing line keys and create new ones in their
place:
Click
the Users icon.
Locate
the user profile experiencing the error.
Click
on the pencil icon on the right to Edit the user.
Navigate
to the Voice basic settings section.
Click
on the Line key Configuration link.
Click
on the More icon (three dots) for the top-most Line
Appearance key.
Select Delete.
This will delete the existing LAK.
Click
the + Line Appearance button.
Select
"Line appearance - User" from the dropdown list.
Click Save in
the Line appearance pop-up window. This will create a new
LAK below any existing LAKs.
Repeat
steps 7-11 until all of the existing LAKs have been replaced.
Click Save in
the Edit device settings pop-up window.
After
replacing all of the existing LAKs, the line key configuration should
successfully save.
Cause
The SubscriptionID associated with the existing Line
Appearance Keys is missing. Re-creating them generates the correct
SubscriptionID.
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