Failed Saving User Settings Error When Assigning a License in 8x8 Admin Console
Symptom
When attempting to assign a license to a new or
existing user in Admin Console, you encounter the error Failed saving
user settings.
Applies To
Resolution
Check the Licenses page to make sure that
the listed Unassigned licenses are not Suspended licenses.
From
the Admin Console Home page, click Licenses.
Click
on the license type you're trying to assign.
Click
on the new line that appears under the license type.
Uncheck
the Assigned and Suspended checkmarks.
If
the only results show as Suspended without a user
identified, you will need to order more licenses of that type.
If
there are Suspended licenses that are showing as assigned
to a user, these licenses are assigned to deactivated users. To reclaim
these licenses for use:
Re-activate
the user and remove the license from their profile.
Deactivate
the user once more.
Assign
the now-available license to the intended user.
Cause
Suspended licenses that are stuck on the account after a
cancellation or upgrade request are causing that license type to appear in the
dropdown menu. Suspended licenses are not allowed to be assigned to users.
Additional Information
You can create a case with 8x8 Support for assistance from
Billing or Cancellations to confirm the expected number of licenses for your
account and inquire about reactivating them if needed. Additional licenses can
be ordered online or by reaching out to our Sales team.
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