Unable to Access Recordings from 8x8 Admin Console

Unable to Access Recordings from 8x8 Admin Console

Symptom

Unable to access recordings from 8x8 Admin Console. Upon trying to access the recordings from admin console, you receive an error message that reads, "We were unable to gather your recordings. Please try again later."

Applies To

  • Admin Console
  • Recordings

Resolution

Assign the user the Storage Admin Role.

  1. Log in to Admin Console.
  2. Open the Menu.
  3. Select Roles & permissions.
  4. Select Assignments.
  5. Select Create Assignment.
  6. Under Assign To, select the user.
  7. For Role, select Storage Admin.
  8. For Scope, select the desired Scope.
  9. Select Save.

Cause

The user does not have a role with the relevant permissions to access call recordings assigned to them Storage Access assigned to. This can occur if an administrator adds a storage application role such as Storage API to an administrator that restricts their access. 

Additional Information 

Alternatively, you may want to configure restricted access. For more information, see Restrict Access to Call Recordings.

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