Unable to Receive Calls in 8x8 Work for Desktop or Work for Web
Symptom
When using 8x8 Work for Desktop or 8x8 Work for Web,
your status is shown as Available, but incoming calls do not ring your
extension.
Applies To
8x8
Work for Desktop
8x8
Work for Web
Resolution
In the application, turn DND on and then back
off once. Alternatively, try logging out and exiting the application,
then restarting it and logging back in. This should properly
reset your status and make your extension Available to handle
calls.
It is highly recommended you take care to fully log
out of 8x8 Work for Desktop/8x8 Work for Web at the end of each day, as
it could lead to similar problems the following day.
Cause
This is often due to having previously exited or quitting
the application at the end of the day while still in Do Not Disturb (DND)
status without fully logging out. When you re-enter the application (for
example, the next day), your availability status will have reset, but the
system will still recognize your extension as in DND.
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