Unable to Set Call Forward to Another PBX in 8x8 Admin Console
Symptom
Unable to set a call forward to another PBX by selecting the
user in the call forwarding options. When saving the component you have applied
the forward to you see a red alert banner that reads, "Saved with
errors. Failed at updating call forwarding rules."
Applies To
Admin
Console
Call
Forwarding
Multiple
PBXes
Resolution
Instead of searching for the destination to forward to by
name, enter the extension number and set the call forward to the extension
using the dial to option.
Cause
Admin Console checks that the extension you are
attempting to forward to is in the PBX when selecting a name from the dropdown
list. If it is not in the PBX an error will be shown.
Related Articles
Set Up Call Forwarding in 8x8 Admin Console
Objective Set up call forwarding for extensions, Ring Groups, and Auto Attendants in the 8x8 Admin Console. Every extension, Ring Group, and Auto Attendant can be set up with its own forwarding rules. End users can change their own forwarding ...
Forward Calls From an Extension to Another Number in 8x8 Admin Console
Objective Forward a single extension to another internal extension or an external number. This can be used so that calls are never missed. Applies To Admin Console Call Forwarding Extensions Procedure Log in to Admin Console. Click Users. Click Edit ...
Set Up an Auto Attendant to Send Calls From One Ring Group to Another Ring Group
Objective Setting up your Auto Attendant to direct incoming calls from one Ring Group to another Ring Group. Applies To 8x8 Admin Console Auto Attendants Ring Groups Call Routing Procedure Log in to Admin Console. Select Auto Attendants. If you have ...
Set Up Call Forwarding in a Ring Group in 8x8 Admin Console
Objective Add a Forwarding Rule to a Ring Group. Applies To Admin Console Call Forwarding Ring Groups Procedure Before You Begin Make sure the Site Main Number is set. If no number is assigned to the ring group (e.g., in the instance of overflow ring ...
X Series Upgrade FAQ
Overview If you've been contacted about a pending or recently completed system upgrade to 8x8 X Series, congratulations! X Series and Admin Console bring you a new, easier, and more intuitive way to manage your users and services. Check out the ...