Call Queue Data Could Not Be Retrieved Error in 8x8 Admin Console
Symptom
When attempting to edit a call queue in Admin Console, you
receive an error that reads, "Call queue data could not be
retrieved."
Applies To
Resolution
Delete and recreate the call queue.
Cause
This issue can occur when there is a backend mismatch.
Additional Information
If deleting is not an option, create a case with 8x8
Support.
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