User Not Able to Pick Up Call for Assigned BLF

User Not Able to Pick Up Call for Assigned BLF

Symptom

User not able to pick up an incoming call for the assigned BLF keys.

Applies To

  • Admin Console
  • BLF

Resolution

Note: This process will need to be completed for the phone with the BLF keys, and for the extension the user is unable to answer. This process will delete the user's voicemail. Be sure to archive all voicemails prior to applying the resolution.

  1. Back up all extension details (assigned DID, BLF key assignments, License, MAC address, etc).
  2. Deactivate the phone. Select Save.
  3. Remove the license. Select Save.
  4. Deactivate the user.
  5. Delete User. Select Save.
  6. Add the user and the user's information (First, Last name, email address, username). Select Save.
  7. Add the desired license.
  8. Add phone information such as DID, Ext#, then click Save.
  9. Add the phone device, model.
  10. Select Activate using MAC ID.
  11. Reboot phone. After the phone has fully rebooted, check the status on the BLF phone to see if the refreshed user icon is online.
  12. Place a test call to the affected extension and try to pick up the call from the BLF assigned pickup phone.

Cause

Possible corrupted user profile.

    • Related Articles

    • Configure Call Park Extensions or BLF Call Park in 8x8 Admin Console

      Objective Configure your Call Park Extensions or BLF Call Park in 8x8 Admin Console. This feature is available to X Series customers only. Applies To 8x8 Admin Console Call Park Extensions BLF Call Park Procedure To set up a Call Park Extension (also ...
    • Enable or Disable Call Ringing Notifications for BLF Keys in 8x8 Admin Console

      Objective Enable or disable Call Ringing Notifications for BLF Keys. Applies To 8x8 Admin Console BLF Keys Procedure Log in to 8x8 Admin Console. Select Users. Select Edit (pencil icon) to the right of the user. Under Voice Basic Settings, to the ...
    • Delete User Profiles and User IDs in Admin Console

      Objective Delete a user's profile and ID in Admin Console. You can also change the profile's username if repurposing the profile. Deleting usernames (user IDs) can be useful in many instances, including the following: Reusing previously created ...
    • Assigning Roles to an X Series User

      Objective Assign roles to a user in 8x8 Admin Console using role-based access control (RBAC). Applies To 8x8 Admin Console Role-based Access Control Procedure Log in to 8x8 Admin Console. Click Menu (three horizontal lines top left of the page). ...
    • Extension Not Allowed to Use Group Call Pickup

      Symptom Getting a fast busy signal or error message stating, "This extension is not allowed to use group call pickup." Applies To 8x8 Admin Console Group Call Pickup Resolution Log in to 8x8 Admin Console. Click Users. Click Edit (pencil icon) to the ...