User Not Able to Pick Up Call for Assigned BLF
Symptom
User not able to pick up an incoming call for the assigned
BLF keys.
Applies To
Resolution
|

|
Note: This process will need to be completed
for the phone with the BLF keys, and for the extension the user is unable to
answer. This process will delete the user's voicemail. Be sure to
archive all voicemails prior to applying the resolution.
|
Back
up all extension details (assigned DID, BLF key assignments, License, MAC
address, etc).
Deactivate
the phone. Select Save.
Remove
the license. Select Save.
Deactivate
the user.
Delete
User. Select Save.
Add
the user and the user's information (First, Last name, email address,
username). Select Save.
Add
the desired license.
Add
phone information such as DID, Ext#, then click Save.
Add
the phone device, model.
Select Activate
using MAC ID.
Reboot
phone. After the phone has fully rebooted, check the status on
the BLF phone to see if the refreshed user icon is online.
Place
a test call to the affected extension and try to pick up the call from the
BLF assigned pickup phone.
Cause
Possible corrupted user profile.
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